Специалисты Tenable выявили критическую уязвимость в Fluent Bit, которая может привести к DoS-атаке и удаленному выполнению кода. Недостаток затрагивает всех крупных облачных провайдеров, таких как Amazon AWS, Google GCP и Microsoft Azure, а также многих IT-гигантов, пишет Securitylab.

Fluent Bit — популярное решение для логирования и мониторинга на Windows, Linux и macOS, встроенное в основные дистрибутивы Kubernetes. До марта 2024 года Fluent Bit был загружен и установлен более 13 миллиардов раз. Такая технология используется в кибербезопасности Crowdstrike, Trend Micro, Cisco, VMware, Intel, Adobe и Dell.

ITSec_news

Read More

Ваша реакция?
+1
0
+1
0
+1
0
+1
0
+1
0
+1
0
+1
0
0 0 голоса
Рейтинг статьи
Подписаться
Уведомить о
guest

0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии
0
Оставьте комментарий! Напишите, что думаете по поводу статьи.x